summaryrefslogtreecommitdiff
path: root/lib/renderers/wayland/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/renderers/wayland/CMakeLists.txt')
-rw-r--r--lib/renderers/wayland/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/renderers/wayland/CMakeLists.txt b/lib/renderers/wayland/CMakeLists.txt
index 4525b0d..01c3f09 100644
--- a/lib/renderers/wayland/CMakeLists.txt
+++ b/lib/renderers/wayland/CMakeLists.txt
@@ -7,4 +7,5 @@ if (WAYLAND_FOUND)
ADD_LIBRARY(bemenu-renderer-wayland SHARED wayland.c)
SET_TARGET_PROPERTIES(bemenu-renderer-wayland PROPERTIES PREFIX "")
TARGET_LINK_LIBRARIES(bemenu-renderer-wayland ${WAYLAND_CLIENT_LIBRARIES} ${XKBCOMMON_LIBRARIES} ${CAIRO_LIBRARIES})
+ INSTALL(TARGETS bemenu-renderer-wayland DESTINATION lib/bemenu)
endif ()