summaryrefslogtreecommitdiff
path: root/omegalib/omega_calc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'omegalib/omega_calc/CMakeLists.txt')
-rw-r--r--omegalib/omega_calc/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/omegalib/omega_calc/CMakeLists.txt b/omegalib/omega_calc/CMakeLists.txt
index 67f25b8..cc40c3e 100644
--- a/omegalib/omega_calc/CMakeLists.txt
+++ b/omegalib/omega_calc/CMakeLists.txt
@@ -27,3 +27,6 @@ add_executable(omega_calc
add_dependencies(omega_calc omega codegen)
target_link_libraries(omega_calc omega codegen)
+
+install(TARGETS omega_calc
+ RUNTIME DESTINATION bin)