summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ea48c46..886d20c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,7 +9,7 @@ link_directories(${GTKLIB_LIBRARY_DIRS})
set(CMAKE_CXX_FLAGS " -std=c++11 -lnotify -lsqlite3")
-set(SOURCE_FILES main.cpp totimer.cpp totimer.h logging.cpp logging.h)
+set(SOURCE_FILES main.cpp totimer.cpp totimer.h logging.cpp logging.h trayicon.cpp trayicon.h pomodori.h)
add_executable(pomodori ${SOURCE_FILES})
target_link_libraries(pomodori ${GTKLIB_LIBRARIES}) \ No newline at end of file