summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 99c798e..6ccf0c8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,5 @@
cmake_minimum_required(VERSION 2.8.4)
-project(eigenTest)
+project(ranksvm)
# Use Eigen3 Library for Linear Algebra
INCLUDE_DIRECTORIES ( "/usr/include/eigen3" )
@@ -12,5 +12,5 @@ FIND_PACKAGE( Boost COMPONENTS program_options REQUIRED )
INCLUDE_DIRECTORIES( ${Boost_INCLUDE_DIR})
set(SOURCE_FILES main.cpp ./model/ranksvm.cpp)
-add_executable(eigenTest ${SOURCE_FILES})
-TARGET_LINK_LIBRARIES( eigenTest ${Boost_LIBRARIES} ) \ No newline at end of file
+add_executable(ranksvm ${SOURCE_FILES})
+TARGET_LINK_LIBRARIES( ranksvm ${Boost_LIBRARIES} ) \ No newline at end of file