summaryrefslogtreecommitdiff
path: root/continuedev/pyproject.toml
diff options
context:
space:
mode:
authorTy Dunn <ty@tydunn.com>2023-09-07 11:19:38 -0700
committerGitHub <noreply@github.com>2023-09-07 11:19:38 -0700
commit8dad79af8b18c08e270382ce1b18a3956fa59626 (patch)
tree2317e2a5e43624e54e7894e016b9a84a08d1cec9 /continuedev/pyproject.toml
parent65887473f4c6711d2a64a087f835f86556c75dff (diff)
downloadsncontinue-8dad79af8b18c08e270382ce1b18a3956fa59626.tar.gz
sncontinue-8dad79af8b18c08e270382ce1b18a3956fa59626.tar.bz2
sncontinue-8dad79af8b18c08e270382ce1b18a3956fa59626.zip
adding support for Hugging Face Inference Endpoints (#460)
* stream complete sketch * correct structure but issues * refactor: :art: clean up hf_inference_api.py * fix: :bug: quick fix in hf_infrerence_api.py * feat: :memo: update documentation code for hf_inference_api * hf docs * now working --------- Co-authored-by: Nate Sesti <sestinj@gmail.com>
Diffstat (limited to 'continuedev/pyproject.toml')
-rw-r--r--continuedev/pyproject.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/continuedev/pyproject.toml b/continuedev/pyproject.toml
index 134f9e16..d6cadfbc 100644
--- a/continuedev/pyproject.toml
+++ b/continuedev/pyproject.toml
@@ -33,6 +33,7 @@ bs4 = "^0.0.1"
replicate = "^0.11.0"
redbaron = "^0.9.2"
python-lsp-server = "^1.7.4"
+huggingface-hub = "^0.16.4"
[tool.poetry.scripts]
typegen = "src.continuedev.models.generate_json_schema:main"