summaryrefslogtreecommitdiff
path: root/run.spec
diff options
context:
space:
mode:
Diffstat (limited to 'run.spec')
-rw-r--r--run.spec6
1 files changed, 3 insertions, 3 deletions
diff --git a/run.spec b/run.spec
index 3956a957..3b754597 100644
--- a/run.spec
+++ b/run.spec
@@ -12,12 +12,12 @@ a = Analysis(
datas=[
('continuedev', 'continuedev'),
(certifi.where(), 'ca_bundle')
- ],
- hiddenimports=['anthropic', 'github', 'ripgrepy', 'bs4', 'redbaron', 'pylsp'] + copy_metadata('replicate'),
+ ] + copy_metadata('replicate'),
+ hiddenimports=['anthropic', 'github', 'ripgrepy', 'bs4', 'redbaron', 'pylsp'],
hookspath=[],
hooksconfig={},
runtime_hooks=[],
- excludes=['numpy', 'jedi'],
+ excludes=['numpy'],
win_no_prefer_redirects=False,
win_private_assemblies=False,
cipher=block_cipher,