diff options
Diffstat (limited to 'run.spec')
-rw-r--r-- | run.spec | 5 |
1 files changed, 3 insertions, 2 deletions
@@ -1,5 +1,6 @@ # -*- mode: python ; coding: utf-8 -*- import certifi +from PyInstaller.utils.hooks import copy_metadata block_cipher = None @@ -11,8 +12,8 @@ a = Analysis( datas=[ ('continuedev', 'continuedev'), (certifi.where(), 'ca_bundle') - ], - hiddenimports=['anthropic', 'github', 'ripgrepy', 'bs4', 'redbaron'], + ] + copy_metadata('replicate'), + hiddenimports=['anthropic', 'github', 'ripgrepy', 'bs4', 'redbaron', 'replicate'], hookspath=[], hooksconfig={}, runtime_hooks=[], |