summaryrefslogtreecommitdiff
path: root/run.spec
diff options
context:
space:
mode:
Diffstat (limited to 'run.spec')
-rw-r--r--run.spec5
1 files changed, 3 insertions, 2 deletions
diff --git a/run.spec b/run.spec
index 2daa99a0..e3c6c07c 100644
--- a/run.spec
+++ b/run.spec
@@ -1,5 +1,6 @@
# -*- mode: python ; coding: utf-8 -*-
import certifi
+from PyInstaller.utils.hooks import copy_metadata
block_cipher = None
@@ -11,8 +12,8 @@ a = Analysis(
datas=[
('continuedev', 'continuedev'),
(certifi.where(), 'ca_bundle')
- ],
- hiddenimports=['anthropic', 'github', 'ripgrepy', 'bs4', 'redbaron'],
+ ] + copy_metadata('replicate'),
+ hiddenimports=['anthropic', 'github', 'ripgrepy', 'bs4', 'redbaron', 'replicate'],
hookspath=[],
hooksconfig={},
runtime_hooks=[],