summaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index f9d13a5..556df6a 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -1,11 +1,11 @@
SET(TESTS
- "bmMenuNew"
+ "bm_menu_new"
)
INCLUDE_DIRECTORIES("${CMAKE_CURRENT_SOURCE_DIR}/../lib")
FOREACH (test ${TESTS})
ADD_EXECUTABLE(${test}_test ${test}.c)
- TARGET_LINK_LIBRARIES(${test}_test bemenu)
+ TARGET_LINK_LIBRARIES(${test}_test bemenu ${BEMENU_LIBRARIES})
IF (WIN32)
ADD_TEST(${test}_test ${test}_test.exe)