summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTuowen Zhao <ztuowen@gmail.com>2016-10-03 14:39:24 -0600
committerTuowen Zhao <ztuowen@gmail.com>2016-10-03 14:39:24 -0600
commit342af96cd123860b3fbe0fe9b0669627cefca1cc (patch)
treeb691d3fb21d1c9907076176db6d40137d22d5b1a /CMakeLists.txt
parentd2176835fc6e497a6c3e19b4630745c3911bde2c (diff)
downloadchill-342af96cd123860b3fbe0fe9b0669627cefca1cc.tar.gz
chill-342af96cd123860b3fbe0fe9b0669627cefca1cc.tar.bz2
chill-342af96cd123860b3fbe0fe9b0669627cefca1cc.zip
doc
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5c6226a..e7e8822 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -67,7 +67,7 @@ set(clang_libs
set(COMMON_FLAGS "-DCHILL_BUILD_DATE=\"${build_date}\" -DCHILL_BUILD_VERSION=\"\\\"${CHILL_VERSION}\\\"\"")
-set(CMAKE_CXX_FLAGS "-std=c++11 ${COMMON_FLAGS} ${CMAKE_CXX_FLAGS}")
+set(CMAKE_CXX_FLAGS "-std=gnu++11 ${COMMON_FLAGS} ${CMAKE_CXX_FLAGS}")
if (DEFINED OMEGAHOME)
link_directories(${OMEGAHOME}/lib)