summaryrefslogtreecommitdiff
path: root/omega/code_gen/obj/Makefile.am
diff options
context:
space:
mode:
authorrose-edg4-demo <derickhuth@gmail.com>2016-01-18 18:44:30 -0800
committerrose-edg4-demo <derickhuth@gmail.com>2016-01-18 18:44:30 -0800
commitd68532f2f3ba332199f84818cb047d69a3f33588 (patch)
tree9731867c7019ec9b6ee111c8fa9f92a92119b5ec /omega/code_gen/obj/Makefile.am
parent1419de621b01ef899e5b4d0d0b90e46616d580d3 (diff)
downloadchill-d68532f2f3ba332199f84818cb047d69a3f33588.tar.gz
chill-d68532f2f3ba332199f84818cb047d69a3f33588.tar.bz2
chill-d68532f2f3ba332199f84818cb047d69a3f33588.zip
small bugfix
Diffstat (limited to 'omega/code_gen/obj/Makefile.am')
-rw-r--r--omega/code_gen/obj/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/omega/code_gen/obj/Makefile.am b/omega/code_gen/obj/Makefile.am
index f218be6..cd85b8b 100644
--- a/omega/code_gen/obj/Makefile.am
+++ b/omega/code_gen/obj/Makefile.am
@@ -3,7 +3,7 @@ noinst_LIBRARIES =libcodegen.a
libcodegen_a_SOURCES =../src/codegen.cc ../src/CG_stringBuilder.cc ../src/CG.cc ../src/CG_utils.cc
libcodegen_a_CFLAGS =-Wno-write-strings
-libcodegen_a_CPPFLAGS =-I../include -I../../omega_lib/include -I$(ROSEHOME)/include/rose -I$(BOOSTHOME)/include
+libcodegen_a_CPPFLAGS =-I../include -I../../omega_lib/include -I$(ROSEHOME)/include -I$(BOOSTHOME)/include
#if BUILD_ROSE
libcodegen_a_SOURCES += ../src/rose_attributes.cc ../src/CG_roseRepr.cc ../src/CG_roseBuilder.cc
#endif