summaryrefslogtreecommitdiff
path: root/omegalib/CMakeLists.txt
diff options
context:
space:
mode:
authorTuowen Zhao <ztuowen@gmail.com>2016-09-18 15:45:13 +0000
committerTuowen Zhao <ztuowen@gmail.com>2016-09-18 15:45:13 +0000
commit2fce43d484e4148ae858f410d51dcd9951d34374 (patch)
tree80c204799cd38349b3bb209d4d37962b11aa6222 /omegalib/CMakeLists.txt
parentf433eae7a1408cca20f3b72fb4c136d9b62de3b8 (diff)
downloadchill-2fce43d484e4148ae858f410d51dcd9951d34374.tar.gz
chill-2fce43d484e4148ae858f410d51dcd9951d34374.tar.bz2
chill-2fce43d484e4148ae858f410d51dcd9951d34374.zip
remove include & rename
Diffstat (limited to 'omegalib/CMakeLists.txt')
-rw-r--r--omegalib/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/omegalib/CMakeLists.txt b/omegalib/CMakeLists.txt
index f8872b1..43a2af6 100644
--- a/omegalib/CMakeLists.txt
+++ b/omegalib/CMakeLists.txt
@@ -10,6 +10,6 @@ endif()
set(OMEGAROOT ${PROJECT_SOURCE_DIR})
-add_subdirectory(omega_lib)
-add_subdirectory(code_gen)
-add_subdirectory(omega_calc)
+add_subdirectory(omega)
+add_subdirectory(codegen)
+add_subdirectory(omegacalc)