summaryrefslogtreecommitdiff
path: root/chill/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'chill/CMakeLists.txt')
-rw-r--r--chill/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/chill/CMakeLists.txt b/chill/CMakeLists.txt
index e50b411..88f6ec0 100644
--- a/chill/CMakeLists.txt
+++ b/chill/CMakeLists.txt
@@ -57,3 +57,6 @@ include_directories(
add_executable(chill ${CORE_SRC} ${PYTHON_SRC} ${IR_CHILL_SRC})
target_link_libraries(chill ${CORE_LIBS} ${PYTHON_LIBRARY})
add_dependencies(chill omega codegen)
+
+install(TARGETS chill
+ RUNTIME DESTINATION bin)