summaryrefslogtreecommitdiff
path: root/omega/code_gen/obj/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'omega/code_gen/obj/Makefile.am')
-rw-r--r--omega/code_gen/obj/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/omega/code_gen/obj/Makefile.am b/omega/code_gen/obj/Makefile.am
index cd85b8b..f218be6 100644
--- a/omega/code_gen/obj/Makefile.am
+++ b/omega/code_gen/obj/Makefile.am
@@ -3,7 +3,7 @@ noinst_LIBRARIES =libcodegen.a
libcodegen_a_SOURCES =../src/codegen.cc ../src/CG_stringBuilder.cc ../src/CG.cc ../src/CG_utils.cc
libcodegen_a_CFLAGS =-Wno-write-strings
-libcodegen_a_CPPFLAGS =-I../include -I../../omega_lib/include -I$(ROSEHOME)/include -I$(BOOSTHOME)/include
+libcodegen_a_CPPFLAGS =-I../include -I../../omega_lib/include -I$(ROSEHOME)/include/rose -I$(BOOSTHOME)/include
#if BUILD_ROSE
libcodegen_a_SOURCES += ../src/rose_attributes.cc ../src/CG_roseRepr.cc ../src/CG_roseBuilder.cc
#endif