summaryrefslogtreecommitdiff
path: root/omegalib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'omegalib/CMakeLists.txt')
-rw-r--r--omegalib/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/omegalib/CMakeLists.txt b/omegalib/CMakeLists.txt
index f8872b1..43a2af6 100644
--- a/omegalib/CMakeLists.txt
+++ b/omegalib/CMakeLists.txt
@@ -10,6 +10,6 @@ endif()
set(OMEGAROOT ${PROJECT_SOURCE_DIR})
-add_subdirectory(omega_lib)
-add_subdirectory(code_gen)
-add_subdirectory(omega_calc)
+add_subdirectory(omega)
+add_subdirectory(codegen)
+add_subdirectory(omegacalc)