summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJoe Zhao <ztuowen@gmail.com>2015-09-06 15:10:51 -0600
committerJoe Zhao <ztuowen@gmail.com>2015-09-06 15:10:51 -0600
commit2f63794da7acbfcf61558428cd84f590a73fc13f (patch)
treebda4bc9682ee5704ad752d601b9ede81de198bbe /CMakeLists.txt
parent3507dcb7a51249962e40847626f72f5207e8c0af (diff)
downloadpomodori-2f63794da7acbfcf61558428cd84f590a73fc13f.tar.gz
pomodori-2f63794da7acbfcf61558428cd84f590a73fc13f.tar.bz2
pomodori-2f63794da7acbfcf61558428cd84f590a73fc13f.zip
revert to original time
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ea48c46..886d20c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,7 +9,7 @@ link_directories(${GTKLIB_LIBRARY_DIRS})
set(CMAKE_CXX_FLAGS " -std=c++11 -lnotify -lsqlite3")
-set(SOURCE_FILES main.cpp totimer.cpp totimer.h logging.cpp logging.h)
+set(SOURCE_FILES main.cpp totimer.cpp totimer.h logging.cpp logging.h trayicon.cpp trayicon.h pomodori.h)
add_executable(pomodori ${SOURCE_FILES})
target_link_libraries(pomodori ${GTKLIB_LIBRARIES}) \ No newline at end of file