summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJoe Zhao <ztuowen@gmail.com>2015-09-04 11:28:34 -0600
committerJoe Zhao <ztuowen@gmail.com>2015-09-04 11:28:34 -0600
commit4e296d5f189c2a5a4505149a7cfba3b1f50f0d85 (patch)
treeeb790522b1ea8214999a80edd8508d459aaed254 /CMakeLists.txt
parent4797fa9af722263307f08b386458691a5b70fa29 (diff)
downloadpomodori-4e296d5f189c2a5a4505149a7cfba3b1f50f0d85.tar.gz
pomodori-4e296d5f189c2a5a4505149a7cfba3b1f50f0d85.tar.bz2
pomodori-4e296d5f189c2a5a4505149a7cfba3b1f50f0d85.zip
sqlite logging
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fefeba2..ea48c46 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@ pkg_check_modules(GTKLIB REQUIRED "gtk+-2.0")
include_directories(${GTKLIB_INCLUDE_DIRS})
link_directories(${GTKLIB_LIBRARY_DIRS})
-set(CMAKE_CXX_FLAGS " -std=c++11 -lnotify")
+set(CMAKE_CXX_FLAGS " -std=c++11 -lnotify -lsqlite3")
set(SOURCE_FILES main.cpp totimer.cpp totimer.h logging.cpp logging.h)
add_executable(pomodori ${SOURCE_FILES})