summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJoe Zhao <ztuowen@gmail.com>2015-04-27 11:04:58 +0800
committerJoe Zhao <ztuowen@gmail.com>2015-04-27 11:04:58 +0800
commit4f0acec64ad8edcea4269b4121b2ddb2215d3503 (patch)
tree40843bd303e7c0b69f673f29c294434d957d18e6 /CMakeLists.txt
parenta8a7bf5f9b9a1eb0d41f839afd06cc532356a902 (diff)
downloadranksvm-4f0acec64ad8edcea4269b4121b2ddb2215d3503.tar.gz
ranksvm-4f0acec64ad8edcea4269b4121b2ddb2215d3503.tar.bz2
ranksvm-4f0acec64ad8edcea4269b4121b2ddb2215d3503.zip
RidFileDP & qid to string
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 18ef86f..6920572 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,5 +12,5 @@ FIND_PACKAGE( Boost COMPONENTS program_options REQUIRED )
INCLUDE_DIRECTORIES( ${Boost_INCLUDE_DIR})
set(SOURCE_FILES main.cpp ./model/ranksvm.cpp ./model/ranksvmtn.cpp ./model/rankaccu.cpp)
-add_executable(ranksvm ${SOURCE_FILES} model/rankaccu.h model/rankaccu.cpp tools/reidFDataProvider.h)
+add_executable(ranksvm ${SOURCE_FILES} model/rankaccu.h model/ranksvm.h model/ranksvmtn.h tools/dataProvider.h tools/easylogging++.h tools/matrixIO.h tools/fileDataProvider.h)
TARGET_LINK_LIBRARIES( ranksvm ${Boost_LIBRARIES} ) \ No newline at end of file