summaryrefslogtreecommitdiff
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index 0c87bf8..72b48c5 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -1,3 +1,5 @@
+include(GNUInstallDirs)
+
# Sources
SET(BEMENU_SOURCE
menu.c
@@ -43,8 +45,8 @@ SET_TARGET_PROPERTIES(bemenu PROPERTIES
TARGET_LINK_LIBRARIES(bemenu dl)
# Install
-INSTALL(TARGETS bemenu DESTINATION lib)
-INSTALL(FILES bemenu.h DESTINATION include)
+INSTALL(TARGETS bemenu DESTINATION "${CMAKE_INSTALL_LIBDIR}")
+INSTALL(FILES bemenu.h DESTINATION "${CMAKE_INSTALL_INCLUDEDIR}")
# Unexport
SET(BEMENU_INCLUDES)