summaryrefslogtreecommitdiff
path: root/omegalib/CMakeLists.txt
diff options
context:
space:
mode:
authorTuowen Zhao <ztuowen@gmail.com>2016-09-19 21:14:58 +0000
committerTuowen Zhao <ztuowen@gmail.com>2016-09-19 21:14:58 +0000
commit210f77d2c32f14d2e99577fd3c9842bb19d47e50 (patch)
tree5edb327c919b8309e301c3440fb6668a0075c8ef /omegalib/CMakeLists.txt
parenta66ce5cd670c4d3c0dc449720f5bc45dd4c281b8 (diff)
downloadchill-210f77d2c32f14d2e99577fd3c9842bb19d47e50.tar.gz
chill-210f77d2c32f14d2e99577fd3c9842bb19d47e50.tar.bz2
chill-210f77d2c32f14d2e99577fd3c9842bb19d47e50.zip
Moved most modules into lib
Diffstat (limited to 'omegalib/CMakeLists.txt')
-rw-r--r--omegalib/CMakeLists.txt14
1 files changed, 0 insertions, 14 deletions
diff --git a/omegalib/CMakeLists.txt b/omegalib/CMakeLists.txt
deleted file mode 100644
index 501d67a..0000000
--- a/omegalib/CMakeLists.txt
+++ /dev/null
@@ -1,14 +0,0 @@
-cmake_minimum_required(VERSION 2.8)
-project(omegalib)
-
-if(NOT DEFINED ROSEHOME)
- message( FATAL_ERROR "ROSEHOME is not set, try use -DROSEHOME" )
-endif()
-if (NOT DEFINED BOOSTHOME)
- message( FATAL_ERROR "BOOSTHOME is not set, try use -DBOOSTHOME" )
-endif()
-
-set(OMEGAROOT ${PROJECT_SOURCE_DIR})
-
-add_subdirectory(omega)
-add_subdirectory(codegen)