summaryrefslogtreecommitdiff
path: root/omegalib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'omegalib/CMakeLists.txt')
-rw-r--r--omegalib/CMakeLists.txt14
1 files changed, 0 insertions, 14 deletions
diff --git a/omegalib/CMakeLists.txt b/omegalib/CMakeLists.txt
deleted file mode 100644
index 501d67a..0000000
--- a/omegalib/CMakeLists.txt
+++ /dev/null
@@ -1,14 +0,0 @@
-cmake_minimum_required(VERSION 2.8)
-project(omegalib)
-
-if(NOT DEFINED ROSEHOME)
- message( FATAL_ERROR "ROSEHOME is not set, try use -DROSEHOME" )
-endif()
-if (NOT DEFINED BOOSTHOME)
- message( FATAL_ERROR "BOOSTHOME is not set, try use -DBOOSTHOME" )
-endif()
-
-set(OMEGAROOT ${PROJECT_SOURCE_DIR})
-
-add_subdirectory(omega)
-add_subdirectory(codegen)