summaryrefslogtreecommitdiff
path: root/toy/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'toy/CMakeLists.txt')
-rw-r--r--toy/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/toy/CMakeLists.txt b/toy/CMakeLists.txt
new file mode 100644
index 0000000..1c7826e
--- /dev/null
+++ b/toy/CMakeLists.txt
@@ -0,0 +1,6 @@
+file(GLOB globbed *.c *.cpp)
+add_llvm_library(ToyDialect
+ ${globbed}
+ )
+#add_dependencies(MLIRStandardOps MLIRStandardOpsIncGen LLVMSupport)
+#target_link_libraries(MLIRStandardOps LLVMSupport)